Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - SMT - S-2240 - Erro: O campo 'docAval' do registro 'epi' é obrigatório e não está preenchido.

time.png Tempo aproximado para leitura: 00:02:30 min

Ocorrência
Ao gerar o XML do evento S-2240 aparece a seguinte mensagem: O campo 'docAval' do registro 'epi' é obrigatório e não está preenchido. O que fazer?

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Segurança e Saúde Ocupacional - 12.1.28 e superiores

Causa
A mensagem de erro é emitida quando no cadastro dos Lotes dos EPI's que foram vinculados ao funcionário não possuem o campo 'CA/Documento de Avaliação' preenchido e/ou as datas não estão válidas para o período de envio do evento S-2240.  



Solução
Para correção do erro, será necessário validar como está parametrizado as Condições Ambientais de Trabalho. Dessa forma, deve acessar o módulo SSO | Opções | Parametrizador | Etapa eSocial - SST | Condições Ambientais de Trabalho e verificar se o parâmetro estará marcado ou desmarcado. 

 

1 - Quando o parâmetro 'Consiste EPI através do Risco, Nível de Risco e Avaliação de Risco' está marcado, é necessário validar se o campo CA localizado no cadastro do Lote está preenchido e se as datas estão corretas, e está validação deve ser feita no cadastro do Risco, Nível de Risco e/ou Avaliação de Risco vinculada ao funcionário. Isso irá depender de qual destes cadastros incluíram EPI's. 

- EPI's vinculados ao Risco: 

Acesse PPRA/PGR | Riscos | Anexos | EPI/EPC


 

 

 

- EPI's vinculados ao Nível do Risco:

Acesse o cadastro do Risco | Anexos | Nível de Risco | Edite o Nível do Risco | Anexos | EPI Nível de Risco

 

 

 

 

- EPI's vinculados a Avaliação de Risco:

Acesse PPRA/PGR | Reconhecimento e Avaliação de Risco | Edite a Avaliação vinculado ao Risco do funcionário | Guia EPI/EPC

 

 

2 - Caso o parâmetro esteja desmarcado, o sistema considerará os equipamentos que foram vinculados ao Risco e emprestados ao Funcionário, ou seja, aqueles que não possuem a 'Data de Devolução' preenchida. Dessa forma, valide no anexo de EPIs se o equipamento vinculado ao Risco foi fornecido ao Funcionário. Caso não tenha, deverão emprestá-lo com uma data que compreenda o período da avaliação de risco através do assistente de fornecimento automático.

RH - RM - SMT - Fornecimento/Devolução EPIs

 

 

Importante
- Deve validar no cadastro dos Lotes se todos os campos estão devidamente preenchidos e com as datas válidas, conforme informado acima. 

- Caso o campo 'Filial' no cadastro do Lote estiver preenchido, é necessário que seja a filial que abrange a função do funcionário que está com o erro. 



Saiba Mais 
Para maiores informações, acesse:

RH - RM - SMT - Gerar o evento S-2240 - Condições Ambientais do Trabalho - Fatores de Risco

RH - RM - SMT - Dúvidas frequentes sobre a geração dos eventos de SST para o eSocial

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    LUCAS PEREIRA DOS SANTOS

    Olá, boa tarde.

    Estou verificando essa documentação e está com algumas imagens apagadas. Gostaria muito dessas imagens para me auxiliar na resolução de um problema compatível com a documentação. 

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _