Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - ECM - Mensagem "To open document you must install a custom protocol" ao tentar editar conteúdo

Ocorrência
Ao acionar a edição de conteúdo o navegador exibe a mensagem To open document you must install a custom protocol.

O que está causando isso? Como resolver?

1-1.png

Ambiente
TOTVS Fluig Plataforma - Documentos - Todas as versões

Causa
Esse problema ocorre pois o computador do usuário não possui o protocolo MS-WORD ou MS-EXCEL instalado e associado a um aplicativo.

Solução
Para verificar se o protocolo está instalado, acesse Programas Padrão no Windows e em seguida Associar um tipo de arquivo ou protocolo a um programa.

1.png

Se o protocolo existir, será exibido na lista. Verifique se há um programa padrão associado a ele. No caso do MS-WORD deve estar associado ao Word e o MS-EXCEL deve estar associado ao Excel.

2.png

Se os protocolos não aparecem na lista, significa que não foram instalados.
Nesse caso você pode tente restaurar o seu Microsoft® Office ou instalar uma versão mais nova de acordo com os requisitos necessários para edição de conteúdo na plataforma.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _