Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - CON - Mensagem "Conexão websocket falhou" ao testar conexão com o Realtime

Ocorrência
Ao testar a conexão do Realtime nas configurações do sistema, aparece a mensagem: Conexão interna com o servidor Realtime realizada com sucesso, mas a conexão websocket falhou. Verifique a configuração: URL para recebimento de notificações

mceclip0.png

Por que isso ocorre? Como resolver?


Ambiente
TOTVS Fluig Plataforma - Configurações técnicas - Todas as versões

Causa
"A mensagem ocorre porque o navegador no qual o usuário fez login no Fluig não consegue conectar-se ao endereço https://endereço_fluig:7777. É preciso garantir que o endereço esteja disponível em qualquer rede à qual o usuário estiver conectado.

Solução
A recomendação é incluir no proxy reverso o encaminhamento de https://endereço_fluig:7777 pra <ip interno node>:7777, o proxy reverso garante que a conexão seja realizada dentro do servidor em um endereço que sempre estará disponível. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _