Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - CON - Modo demonstração ativo

Ocorrência
Ao tentar acessar a plataforma, está aparecendo uma das mensagens abaixo:

  • ERROR: Modo demonstração ativo. Envio o arquivo de emergência ou continue no modo demonstração
  • ERROR: Não foi possível verificar o licenciamento da plataforma!

servidor_licen_a.PNG

Por que isso ocorre? Como resolver?

Ambiente

TOTVS Fluig Plataforma - Configurações técnicas - Todas as versões

Causa
Quando a plataforma mostra a opção do modo demonstração significa que, por algum motivo, ela não está conseguindo se conectar com o servidor de licenças ou não há licenças disponíveis para utilizar.

Solução
Para solucionar essa ocorrência, siga os passos abaixo:

1. Acione a opção Modo Demonstração e faça login com o usuário wcmadmin. Em seguida acesse Painel de Controle > WCM > Configurações do sistema > Parâmetros da plataforma e confira se as informações do License Server estão corretas. Se o teste de conexão der certo, salve e reinicie os serviços da plataforma.

2. Verifique também se o serviço do LS está iniciado e acesse o TOTVS License Server Monitor e confira se o número correto de licenças adquiridas está sendo exibido. Na listagem Licenças, procure por FLUIG PLATAFORMA.

3. Verifique em seguida se as licenças foram distribuídas no Portal do Cliente, na área de Gestão de Licenças

 

4. Verifique também se a versão do LS está atualizada. Para mais detalhes, acesse Fluig - Plataforma - CON - Mensagem "Conexão com o servidor de licença realizada com sucesso. Seu servidor de licenças está desatualizado. por favor atualize para a versão mais recente."


Saiba Mais

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _