Ocorrência
Ao tentar acessar a plataforma, está aparecendo uma das mensagens abaixo:
- ERROR: Modo demonstração ativo. Envio o arquivo de emergência ou continue no modo demonstração
- ERROR: Não foi possível verificar o licenciamento da plataforma!
Por que isso ocorre? Como resolver?
Ambiente
TOTVS Fluig Plataforma - Configurações técnicas - Todas as versões
Causa
Quando a plataforma mostra a opção do modo demonstração significa que, por algum motivo, ela não está conseguindo se conectar com o servidor de licenças ou não há licenças disponíveis para utilizar.
Solução
Para solucionar essa ocorrência, siga os passos abaixo:
1. Acione a opção Modo Demonstração e faça login com o usuário wcmadmin. Em seguida acesse Painel de Controle > WCM > Configurações do sistema > Parâmetros da plataforma e confira se as informações do License Server estão corretas. Se o teste de conexão der certo, salve e reinicie os serviços da plataforma.
2. Verifique também se o serviço do LS está iniciado e acesse o TOTVS License Server Monitor e confira se o número correto de licenças adquiridas está sendo exibido. Na listagem Licenças, procure por FLUIG PLATAFORMA.
3. Verifique em seguida se as licenças foram distribuídas no Portal do Cliente, na área de Gestão de Licenças.
4. Verifique também se a versão do LS está atualizada. Para mais detalhes, acesse Fluig - Plataforma - CON - Mensagem "Conexão com o servidor de licença realizada com sucesso. Seu servidor de licenças está desatualizado. por favor atualize para a versão mais recente."
Saiba Mais
0 Comentários