Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - CON - Erro ao verificar disponibilidade de atualização

Ocorrência
Ao autenticar-se na plataforma é apresentado o seguinte aviso: Ops! Ocorreu um erro ao verificar a disponibilidade de atualizações do ambiente. Verifique sua conexão com o servidor de atualizações da plataforma ou Expiração do ambiente. Erro ao verificar disponibilidade de atualizações.

Qual o motivo?

status1.png

Ambiente
TOTVS Fluig Plataforma - Configurações técnicas - Todas as versões

Causa
A plataforma tenta se conectar ao endereço https://version.fluig na porta 443 para verificar se o ambiente está com a última atualização e não consegue.
Essa mensagem não é um erro que afeta o ambiente ou o uso de seus recursos. 

Solução
Verifique se há algum bloqueio de acesso ao endereço https://version.fluig.com (porta 443) na rede local onde a plataforma está instalada. Verifique também a disponibilidade do serviço de licenciamento, acessando o site status.fluig.com.
Também é recomendável reiniciar os serviços do Fluig, caso a mensagem persista. 

Saiba mais
Para acompanhar as datas das próximas atualizações, acesse Atualização da plataforma.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _