Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - CON - Mensagem "Diretório Físico não é um diretório válido" na criação do volume

Ocorrência
Na criação do volume, o usuário coloca um caminho na rede como diretório físico do volume (ex: \\joaquina\temp\publico), ao salvar é apresentada a mensagem Diretório Físico não é um diretório válido!. Mesmo sendo válido o caminho informando.

Por que isso ocorre? Como resolver?

image2015-9-15_8_34_14.png

Ambiente
TOTVS Fluig Plataforma - Configurações técnicas - Todas as versões

Causa
O usuário que inicia ou executa a instância do Fluig deve ter permissão de gravação no diretório informado.

Solução
1. Verifique a permissão do usuário.

image2015-9-15_8_39_54.png

image2015-9-15_8_43_10.png

2. Quando o procedimento acima estiver correto, certifique-se de que o diretório do volume utilizado não está sendo apontado para um diretório onde já houve outro volume criado.

3. Além disso, se o diretório estiver em outro servidor, o caminho configurado não pode utilizar um drive mapeado na máquina (Z:\, por exemplo). Isso porque esse mapeamento não é visível para o sistema, conforme documentação da própria Microsoft.

Nesse caso é necessário utilizar o nome da máquina na rede (UNC).

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _