Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - CON - Como configurar a plataforma em rede com IP dinâmico

Ocorrência
Tenho uma instalação em minha máquina para testes e nossa rede possui IP dinâmico. Sempre que há alteração de IP preciso reinstalar a plataforma, há alguma forma de contorno?

Ambiente
TOTVS Fluig Plataforma - Configurações técnicas - Todas as versões

Causa
A plataforma não suporta IP dinâmico.

Solução
A solução é realizar a configuração da plataforma informando o hostname do computador para acesso no lugar do endereço IP. A alteração da URL do portal pode ser feita com a plataforma em execução ou parada

1. Em execução: para realizar a alteração no momento em que a plataforma estiver executando, basta acessar as configurações do sistema com o usuário wcmadmin e alterar o domínio para o hostname do computador.

confingura__es_do_sistema_Zendesk.png

2. Parado: com a plataforma parada, será necessário alterar o campo referente à URL do portal na tabela wcm_configuration para o hostname do computador. 

Importante
De qualquer forma, é indicado o cadastro de uma exceção na rede para não alterar o IP da máquina que possui a instalação da plataforma. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _