Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - CON - Mensagem "404 Not Found" ao acessar a plataforma na porta 80

Ocorrência
Configuramos a plataforma para utilizar a porta 80, porém ao tentar acessar a plataforma ocorre o erro 404 - Not Found.

Ambiente
TOTVS Fluig Plataforma - Configurações técnicas - Todas as versões

Causa
Não existe nenhuma configuração específica para utilização da porta 80 na plataforma, porém esta mesma porta é utilizada por diversos outros programas e aplicativos, o que pode estar impactando na utilização da plataforma. 

Por padrão, uma porta é utilizada pelo primeiro programa que é iniciado. O que provavelmente está ocorrendo no ambiente, é que outro aplicativo também está utilizando a porta 80 e é iniciado antes da plataforma.

Solução
Neste caso, você possui duas opções:

1ª - Efetue uma varredura em seu ambiente a fim de identificar outros programas que possam estar utilizando a porta 80 e então alterar as configurações destes aplicativos;

2ª - Altere a porta padrão de utilização da plataforma. Para este procedimento utilize o artigo Como alterar a porta de acesso.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _