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Fluig - Plataforma - CON - Como testar o envio de e-mails

relogio_tempo_leitura_2.pngTempo aproximado para leitura: 00:06:54 min

Ocorrência

A plataforma não está enviando e-mails. Como testar o envio de e-mails?

Ambiente
TOTVS Fluig Plataforma - Configurações técnicas - Todas as versões

Causa
Para identificar a causa, é necessário verificar se somente e-mails específicos não estão sendo enviados ou se todos os e-mails da plataforma não são enviados.

Solução
Para resolver essa ocorrência, siga os passos abaixo:

1. Certifique-se de que foi realizada corretamente a configuração de envio de e-mail. Na dúvida, mesmo que a tela esteja preenchida, reinicie os serviços do fluig, pois a configuração só funciona após a reinicialização.

  • Para testar o envio de e-mail pela interface com o usuário wcmadmin através da "Configuração global", basta preencher os campos disponíveis na página e em seguida acionar o botão Testar conexão. mceclip2.png

Observação:  Caso verifique alguma inconsistência após a realização do passo acima, será necessário analisar o log de erros do produto.


2. Caso seja algum e-mail específico, é necessário que o usuário com dificuldade no recebimento de e-mail verifique se as notificações estão habilitadas e efetue novos testes.

  • Para isso, deve acessar a plataforma, acionar o ícone de notificações e no quadro de notificações exibido acionar Configurações.

mceclip0.png

  • Os eventos que estiverem com a coluna E-mail marcada devem emitir e-mail de notificação para o usuário.

Image_10.png

  • Sugestão de testes de e-mail: notificações de processos, ao iniciar uma solicitação e selecionar o seu usuário como responsável, movimentação de solicitações de processos (sem customizações quanto ao remetente); notificações de documentos, efetuando login com outro usuário, e então acessando uma pasta e compartilhe um documento para o seu usuário; comentários nas publicações, seguir usuários, recuperação de senha pela opção Esqueceu sua senha?, participação de usuários em comunidades, entre outras.

3. Nas situações acima a plataforma tentará enviar um e-mail de aviso e isso será registrado no log. Caso você verifique que o e-mail não foi recebido dentro de poucos minutos, faça o download do log em Painel de Controle > Controle de log para verificar se alguma mensagem de erro é exibida.

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