Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - BPM - Transferir código de integração de eventos para datasets

Ocorrência
Quais as recomendações devem ser seguidas para que sejam reduzidas as conversões de solicitações de processos.

Ambiente
fluig - Processos - Todas as versões.

Causa
No processo existem integrações que estão sendo realizadas em eventos ou em tarefas de serviço assíncrona. Integrações essas que são realizadas diretamente do fluig com sistemas externos. Estas integrações necessitam de manutenção constante. Como necessito realizar manutenções constantes nos processos preciso versionar os mesmos e executar a conversão das solicitações abertas na versão anterior. 

Solução
Com o isolamento da integração através de datasets, as integrações poderão ser alteradas sem a necessidade de um novo versionamento do processo. Esses datasets deverão ser chamados nos pontos do processo onde originalmente os códigos das integrações estavam sendo chamados.
Com isso a manutenção nos processos será bem menor. Com menos versões de processos o número de conversão de solicitações também será menor.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _