Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - BPM - É possível que um processo criado via TDS seja exibido pelo código e não pela descrição

Ocorrência
Tenho um processo criado pelo TDS com plugin 1.5.5. Contudo ao efetuar a exportação para o servidor fluig, o processo é exibido pelo seu código e não pela sua descrição.

Ambiente
fluig - Processos - Todas as versões.


Causa
Este comportamento ocorre devido ao uso de literais pelo processo desenvolvido no TDS.
Quando a Descrição, Categoria e Instruções do processo são alterados no fluig pela web, a alteração não é realizada de forma automática nos arquivos literais. Por isso as alterações não são aplicadas.


Solução
A modificação da descrição, categoria e instruções de um processo que contém literais deverá ser realizada de forma manual, através dos arquivos de literais armazenados na pasta "literals" do projeto no TDS.
Para realizar este procedimento, faça conforme descrito abaixo:
Passo 1:

  • Importar o processo do servidor do fluig para o TDS.

Figura 1 - Iniciar 'Importar Processo' do fluig

 

Figura 2 - Escolher servidor

 

Figura 3 - Selecionar o processo

 


Passo 2:

  • Alterar o código do arquivo pt_BR (caso utilizar nas três línguas, alterar nos três arquivos) e Salvar. Poderão ser alteradas as três informações dependendo da necessidade. Lembrando que após a criação das literais, a edição destes três campos deverão ser alterados diretamente nos arquivos de literias conforme descrito na documentação Tradução de Processos.

Figura 4 - Abrir e alterar as informações do arquivo na língua pt_BR


Passo 3:

  • Exportar o processo e os arquivos literais novamente para o fluig

Figura 5 - Selecionar e exportar para o fluig

 

Figura 6 - Selecionar o servidor e Liberar Versão

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _