Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - CON - Como efetuar testes de disponibilidade da URL da plataforma

Ocorrência
Estamos com necessidade de alterar a porta, definir um domínio de acesso (www.fluig.empresa.com) ou IP público para que os usuários possam conectar-se à plataforma.

Como efetuar testes de rede para alteração da URL de acesso?

Ambiente
TOTVS Fluig Plataforma – Configurações técnicas – Todas as versões

Causa
Se não forem feitas as devidas configurações de rede, ao trocar a URL podem ocorrer problemas no acesso à plataforma.

Solução
Estes testes auxiliam a prevenir o problema e podem identificar em que ponto da rede está a falha na conexão.

Atenção
As configurações e testes de rede são de responsabilidade do cliente e não são realizadas pela equipe de atendimento TOTVS Fluig.

  • Firewall: Siga as recomendações da página Considerações de Firewall para a plataforma.

  • Ping: O comando ping verifica a conectividade entre o endereço/domínio da plataforma e a máquina de onde o comando foi executado.

    Abra o prompt de comando e digite o comando ping seguido do endereço/domínio, por exemplo: 

    ping suaempresa.fluig.com

    Será disparada uma requisição para o endereço/domínio informado.

    Se o endereço/domínio estiver acessível, serão recebidas 4 respostas (por padrão), como no exemplo a seguir:

  • DNS: Siga as recomendações da página Considerações de DNS para a plataforma.

    Abra o prompt de comando e digite o comando nslookup seguido do endereço/domínio, por exemplo: 

    nslookup suaempresa.fluig.com

    Será feita uma consulta ao servidor DNS, que deve retornar os dados do endereço/domínio informados.

    Confirme se o DNS está apontando o domínio para o IP correto.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _