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Fluig - Plataforma - BPM - Por que certo usuário não aparece na lista de pessoas disponíveis para transferência de tarefa

relogio_tempo_leitura_2.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao tentar transferir uma solicitação para um usuário, este não aparece na lista de pessoas disponíveis. Somente após designar o usuário como gestor do processo foi possível efetuar a transferência.


Ambiente

TOTVS Fluig Plataforma - Processos - Todas as versões

Causa
O usuário para o qual se deseja transferir a tarefa não está configurado no mecanismo de atribuição da atividade.

 

Solução
A transferência de uma solicitação somente será viável para um usuário que integre o mecanismo de atribuição da atividade correspondente.
Por exemplo, se o processo X está na atividade2 e esta atividade está configurada para atribuição por executor da atividade1, somente o usuário que executou a atividade1 (e o gestor) estará apto a realizar a atividade2.
Para ser possível transferir a atividade2 para outro usuário, será necessário alterar o mecanismo de atribuição dessa atividade, optando por atribuição por papel, por exemplo, o que permitirá transferir a atividade para qualquer usuário cadastrado nesse papel.
Após modificar esta atividade, será preciso liberar uma nova versão do processo e realizar a conversão da solicitação em questão através do menu Converter solicitações.

Veja também o artigo: Fluig - Plataforma - BPM - O que significa a mensagem: "Usuário XXXXXX não está apto a receber a tarefa" (atividades de processos)

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