Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - BPM - Edição do subprocesso do Listar Tarefas (Ad Hoc)

Tempo aproximado para leitura: 00:0:45 min

Ocorrência
Não é possível alterar o subprocesso do Listar Tarefas (Ad Hoc), nem importá-lo através do Fluig Studio.
Isso ocorre apenas com o subprocesso, o formulário e o processo "pai" podem ser editados normalmente.

Ambiente
TOTVS Fluig Plataforma - Processos - Todas as versões.

Causa
O subprocesso do Listar Tarefas (Ad Hoc) foi bloqueado para edições.

Solução

O subprocesso Listar Tarefas é um processo simples contendo a atividade inicial, atividade comum e atividade final, e não é recomendado alterar o mesmo.  Em situações que não atenda as necessidades, pode ser desenvolvido um novo subprocesso.


Este subprocesso pode ser iniciado a partir da chamada de um Web Service ou API.
Sempre que for finalizada uma solicitação do subprocesso, será alterado o seu Status na solicitação pai, informando a conclusão. O processo pai precisará ter uma validação onde somente após a conclusão de todos os tarefas criados pelo adhoc, permita continuar o fluxo da solicitação pai.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _