Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - BPM - O usuário que não é responsável pela tarefa consegue movimentá-la

Ocorrência
Usuário que não é responsável pela tarefa está conseguindo acessar a solicitação e movimentá-la.

Ambiente
fluig - Processos - Todas as versões.

Causa
Quando definido um usuário Gestor do processo, este usuário terá permissão de movimentar todas as solicitações do processo, em qualquer atividade, inclusive terá permissão de cancelamento da solicitação. Isto não é uma falha de segurança e sim uma regra de negócio do fluig.
O usuário Gestor, poderá visualizar todas as solicitações do processo do qual é gestor pela aba 'Minhas tarefas sob gerência' da Central de tarefas. O cadastro de um usuário Gestor é útil para as situações onde algum usuário é impossibilitado de movimentar uma atividade, e para processos onde algum usuário sempre será responsável e precisará estar ciente de todas as movimentações.

Solução
Para não ser possível que outro usuário, além do usuário responsável pela atividade, possa movimentar uma solicitação, remova o usuário Gestor do processo.
Faça isto através do menu 'Configurar Processos': edite o processo em questão e na opção 'Propriedades', aba 'Geral', campo 'Gestor', remova o mecanismo deixando 'Selecione um Mecanismo' e salve.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _