Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

FL - LMS - Mensagem "Não foram encontrados arquivos anexos" ao publicar um conteúdo SCORM

time.png Tempo aproximado para leitura: 00:04:00 min

Importante!

A partir de Abril de 2025, o suporte ofertado ao LMS será descontinuado. Não havendo mais evoluções após este período.

O LMS não estará mais disponível para acesso nos ambientes a partir da próxima release do TOTVS Fluig Plataforma, prevista para o primeiro semestre de 2025.

 

Ocorrência
É apresentada a mensagem de inconsistência "Não foram encontrados arquivos anexos" ao publicar um conteúdo do tipo SCORM.

Ambiente
TOTVS Fluig Plataforma - Aprendizado - Todas as versões

Causa
Essa mensagem é apresentada quando um arquivo anexado está declarado com o nome errado no arquivo imsmanifest.xml.

Solução
É necessário corrigir o nome do arquivo no imsmanifest.xml.
Abaixo temos um exemplo de projeto de conteúdo SCORM, um dos arquivos é o story.swf, que deve estar declarado no arquivo imsmanifest.xml.

1.png

Analisando o arquivo imsmanifest.xml, vamos encontrar a estrutura abaixo. A inconsistência é apresentada por que o nome do arquivo history.swf está diferente do arquivo original, o story.swf na imagem acima.

2.png

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _