Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - CON - O serviço fluig está travando ao tentar finalizar

Ocorrência
O serviço fluig não está sendo finalizado com sucesso. Após tentar parar o serviço, o status fica Parando ou Stopping e assim o serviço fica travado.

Os demais serviços (Indexer e Realtime) funcionam corretamente.

Parando.png

O que pode estar causando isso? Como resolver?

Ambiente

TOTVS Fluig Plataforma - Configurações técnicas - Todas as versões

Causa
O motivo do serviço fluig não ser devidamente encerrado pode variar de cenário para cenário. O fato é que esse não é um comportamento do fluig em si, pois geralmente está associado com uma interferência externa, seja de outra aplicação, servidor, etc.

O cenário mais comum é o de possuir aplicação de backup rodando nas pasta e no mesmo servidor da plataforma, de forma que ele não consiga fazer os procedimentos necessários para parar.

Outro motivo bem comum é possuir um antivírus ativado, sem ter o fluig como exceção, ou estando ativado no mesmo servidor. Isso pode impedir, assim como aplicações de backup, a plataforma de apagar pastas temporárias, que é um procedimento padrão em seu desligamento.

Solução
A recomendação é que exista um servidor dedicado à plataforma, sem que tenha esses outros recursos juntos. Recomendamos que seja feita uma análise voltada para o seu cenário. Caso seu servidor tenha essas características, faça um teste desativando as aplicações, para avaliar se ainda há uma interferência com o serviço do fluig.

Saiba Mais
Caso desejado, revise nossas recomendações no Guia de instalação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _