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Fluig - Plataforma - ECM - Mensagem Connection failed and the session will be stopped

Ocorrência
Estão ocorrendo problemas na visualização de documentos através do Fluig Viewer. Mensagem no log:

ERROR [com.totvs.technology.ecm.viewer.DocumentViewerUrlServlet] (default task-29) Connection failed and the session will be stopped: Connection refused: connect: java.net.ConnectException: Connection refused: connect

O que pode estar causando esse problema? Como resolver?

Ambiente

TOTVS Fluig Plataforma - Documentos - A partir da versão 1.6

Causa
Esse erro pode ocorrer por restrições de Firewall e problemas com o parâmetro no cadastro da empresa.

Solução
Verifique os itens abaixo:

1. O servidor onde está instalado o TOTVS Fluig Plataforma deve ter acesso externo liberado, pois o visualizador deve acessar a URL https://api.accusoft.com.br. Devem ser feitos os devidos ajustes de rede para que seja possível que a plataforma acesse esse endereço.

2. Em casos onde existe um DNS na plataforma, recomendamos que a configuração seja feita seguindo a documentação Considerações de DNS para a plataforma. Também é necessário configurar o proxy reverso de acordo com a documentação Configuração de Proxy Reverso.

3. Acesse a plataforma com o usuário wcmadmin, acesse o Painel de Controle, localize o agrupador WCM e acione a opção Empresas. Edite o cadastro da empresa desejada, acionando a opção Cadastrar dados adicionais e efetuando as ações abaixo:

  • Procure pelo parâmetro internalVisualizerServer.
    • Se ele existir, remova-o e cadastre-o novamente informando https://api.accusoft.com.br no campo Valor.
    • Se ele não existir, cadastre-o com o valor citado.
  • Procure pelo parâmetro oldViewer.
    • Se ele não existir não é necessário cadastrá-lo.
    • Se ele existir, remova-o.
  • Salve as alterações na tela Dados adicionais.
  • Salve as alterações na tela de cadastro da empresa.

4. Certifique-se também que as URL e portas 443 e 80 estejam liberadas no servidor.

Saiba Mais
Para mais detalhes acesse a documentação de Configuração do Fluig Viewer.

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Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

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