Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - ECM - Falha ao carregar a página

relogio_tempo_leitura_2.pngTempo aproximado para leitura: 00:02:42 min

Ocorrência

Ao tentar visualizar um documento Excel na plataforma, a mensagem de erro Falha ao carregar a página é exibida.
Por que isso ocorre? Como resolver?

image.png

Ambiente
TOTVS Fluig Plataforma - Documentos - Todas as versões

Causa

Uma das causas dessa mensagem é a quantidade de páginas existentes em uma única planilha do arquivo. Cada arquivo Excel pode ter diversas planilhas e cada planilha pode possuir inúmeras páginas.

O visualizador de documentos permite que cada planilha possua no máximo 5000 páginas. Se esse valor for ultrapassado, os documentos não serão visualizados, pois os servidores do serviço de visualização são configurados para rejeitar o carregamento de documentos maiores para evitar a sobrecarga nos servidores.

Solução
A solução é configurar o arquivo em diversas planilhas com até 5000 páginas cada para que a visualização funcione.

Uma maneira simples de visualizar quantas páginas existem no documento é através da simulação da utilização de cabeçalho.

Acesse Layout da Página > Configurar Página


Na aba Cabeçalho/rodapé escolha a opção Página 1 de ? no campo Cabeçalho.


Acione o botão Visualizar impressão.


Na visualização, você conseguirá visualizar no cabeçalho da primeira página quantas existem.


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _