Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - USU - Acesso negado ao tentar acessar a plataforma via Identity

Ocorrência
Ao tentar acessar a plataforma a partir do Identity com um usuário específico, a seguinte mensagem de erro é apresentada: Usuário não tem permissão para acessar o sistema ou User does not have permission to access the system.

 

Por que isso ocorre? Como resolver?

Ambiente
TOTVS Fluig Plataforma - Usuários - A partir da versão 1.6.5

Causa
Essa mensagem pode ser apresentada por diversos motivos, por isso listamos neste artigo as causas mais comuns e suas respectivas soluções.

Solução
Efetue as verificações abaixo:

  • Não há mais licenças disponíveis na plataforma, por isso o usuário não foi criado: Acesse License Server Monitor e verifique o número total de licenças adquiridas para o TOTVS Fluig Plataforma. Em seguida, acesse o recurso Usuários, no Painel de Controle da plataforma, e verifique a quantidade de usuários ativos, que contam licenças. Caso tenha sido alcançado o número total, será necessário adquirir mais licenças ou desativar outro usuário para liberar uma licença.

  • O usuário foi desativado na plataforma: Reativar o usuário, acessando a plataforma e acionando Painel de controle > Usuários.

  • O parâmetro Just in time não está habilitado na configuração de integração da plataforma com o Identity do painel de controle do wcmadmin: Habilitar o parâmetro Just in time para que os usuários sejam provisionados automaticamente ao acessar a plataforma pela primeira vez. Para saber mais acesse essa documentação.

  • O ID do usuário (idp_id) está vinculado à conta de outro usuário na plataforma: Abrir um ticket para o Suporte TOTVS Fluig.

  • Mensagem de erro no arquivo server.log: Reiniciar o Fluig.

  • O e-mail do usuário foi alterado no Active Directory:
    Remover o usuário do aplicativo e adicioná-lo novamente. Acessar o cadastro do usuário no Identity, acionar Gerenciar (Aplicativos Atribuídos), localizar o aplicativo Fluig e acionar Definir login SAML. Ajustar o e-mail do usuário e salvar.
    Dica! Para evitar que isso ocorra, habilitar a opção Sincronizar login SAML com e-mail do AD na aba Editar das configurações do aplicativo para que o e-mail do usuário seja atualizado automaticamente após a alteração no AD.

Observações
Caso o problema afete todos os usuários, a porta 443 usada na comunicação entre a plataforma e o Identity pode ter sido bloqueada. Para verificar, acessar o Painel de controle do wcmadmin e na configuração de integração com o Identity acionar Ações → Testar conexão.

Caso o teste não seja bem sucedido, o administrador da rede deve verificar a disponibilidade da porta.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _