Ocorrência
Como os usuários acessam o TOTVS Fluig Plataforma após desativar a integração com o TOTVS Identity?
Ambiente
TOTVS Fluig Plataforma - Usuários - A partir da versão 1.6.5
Causa
Uma vez desativada a integração, os usuários deverão utilizar o login e senha próprios da plataforma Fluig para acessá-la. Porém, usuários que tenham sido provisionados, ou seja, criados automaticamente na plataforma pelo Identity possuem particularidades em relação a aqueles criados diretamente pelo administrador da empresa.
Solução
Ao desabilitar a integração de uma empresa com o Identity, o sistema oferece ao administrador da plataforma a opção de enviar um e-mail para recadastramento da senha para todos os usuários cadastrados, uma vez que a senha do Identity não será mais aceita pela plataforma
Caso opte por não executar o processo de recuperação de senha, o administrador terá as seguintes alternativas:
- Orientar os usuários a utilizar o recurso Esqueceu sua Senha para redefinir manualmente;
- Redefinir manualmente, através da opção Usuários do Painel de Controle, as senhas dos usuários da empresa;
- Configurar o recurso de Autenticação Integrada da plataforma, para que os usuários possam autenticar-se utilizando a senha do Active Directory.
Além da senha, é necessário atentar-se para o login dos usuários. Contas provisionadas a partir do TOTVS Identity têm o login definido automaticamente com o formato "e-mail + código da empresa".
Por exemplo, se o e-mail do usuário for joao.silva@empresa.com e o código da empresa na plataforma for 1, o login será joao.silva.empresa.com.1.
O caractere @ é substituído por um ponto.
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