Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - CON - Tela de Empresas não está listando as empresas cadastradas

Ocorrência
Ao acessar a plataforma com o usuário wcmadmin e navegar até Painel de Controle > Empresas, a lista está vazia e não mostra as empresas cadastradas.
Por que isso está acontecendo e como resolver?

Ambiente
TOTVS Fluig Plataforma - Configurações técnicas - Todas as versões

Causa
Isso pode acontecer se houver a tentativa de reativar via banco de dados uma empresa que foi desativada na plataforma.
Quando uma empresa é desativada na plataforma, a ação é irreversível. Ao fazer isso, apresentamos a mensagem abaixo e solicitamos o preenchimento manual do código da empresa em tela, para evitar que isso seja feito por engano.

Uma vez desativada, a empresa não poderá ser reativada e nenhuma alteração deve ser feita via banco de dados por questões de segurança e integridade das informações da base da plataforma.

Solução
Nesses casos, para resolver o problema, reverta a alteração feita via banco de dados ou restaure um backup antigo da base.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _