Ocorrência
Ao acessar a plataforma com o usuário wcmadmin e navegar até Painel de Controle > Empresas, a lista está vazia e não mostra as empresas cadastradas.
Por que isso está acontecendo e como resolver?

Ambiente
TOTVS Fluig Plataforma - Configurações técnicas - Todas as versões
Causa
Isso pode acontecer se houver a tentativa de reativar via banco de dados uma empresa que foi desativada na plataforma.
Quando uma empresa é desativada na plataforma, a ação é irreversível. Ao fazer isso, apresentamos a mensagem abaixo e solicitamos o preenchimento manual do código da empresa em tela, para evitar que isso seja feito por engano.

Uma vez desativada, a empresa não poderá ser reativada e nenhuma alteração deve ser feita via banco de dados por questões de segurança e integridade das informações da base da plataforma.
Solução
Nesses casos, para resolver o problema, reverta a alteração feita via banco de dados ou restaure um backup antigo da base.
0 Comentários