Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - ECM - Upload de pastas e arquivos com problema

Ocorrência
Ao tentar fazer upload de pastas e arquivos na plataforma, é exibida a seguinte mensagem:

"Folder [nome da pasta]: The folder was created in fluig, but an error occurred when updating the metadata

The specified path, file name, or both are too long. The fully qualified file name must be less than 260 characters, and the directory name must be less than 248 characters."


Ambiente

TOTVS Fluig Plataforma - Documentos - A partir da versão 1.6.5 (Liquid)

Causa
Há um limite de quantidade de caracteres no nome de arquivos e pastas, tanto na plataforma, quanto para o sistema operacional.

Na plataforma, por regra de produto, o limite para o nome das pastas é 300 caracteres, salvos em banco de dados. Para os sistemas operacionais Windows e Linux, o limite é 256 caracteres (confira as informações nos links abaixo).

Solução
Será necessário alterar os nomes dos arquivos e pastas manualmente, para fazer upload dos mesmos na plataforma.

Saiba Mais

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _