Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - CON - Não foi possível criar o serviço na atualização 1.7

 Tempo aproximado para leitura: 00:02:40 min

Ocorrência

Após instalar a atualização 1.7, notamos um problema ao incluir um serviço, tanto no Fluig Studio quanto pelo Painel de Controle. Conforme imagens abaixo:

fluigstudio.pngFluig.png
O que pode estar ocorrendo? Como resolver?

Ambiente
TOTVS Fluig Plataforma - Configurações técnicas - A partir da versão 1.7 (Lake)

Causa
A plataforma não está conseguindo localizar o arquivo wsdl2java.bat.

Solução
Foi liberada uma correção para resolver a situação relatada. É necessário atualizar o ambiente para a atualização Update 1.7.1-210810 ou superior.

Caso não seja possível a atualização, a solução paliativa é executar o seguinte procedimento:

1. Acesse sua pasta de instalação;

2. Localize o arquivo apache-cxf-3.3.4.zip;

3. Descompacte esse arquivo na pasta <diretório_instalação> \ apache-cxf

Atenção no momento de descompactar, para que as pastas fiquem conforme o caminho correto:

  • Caminho correto: <diretório_instalação>\apache-cfx\
  • Caminho errado: <diretório_instalação>\apache-cxf\apache-cxf-3.3.4\ ou <diretório_instalação>\apache-cxf-3.3.4\

4. Certifique-se de que o arquivo wsdl2java.bat existe dentro desta pasta: <diretório_instalação> \ apache-cxf \ bin \ 

Após seguir esses passos, os serviços devem ser criados normalmente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _