Ocorrência
A tela de login está desconfigurada e não está possibilitando a autenticação. Como resolver?
Ambiente
TOTVS Fluig Plataforma - Configurações técnicas - A partir da versão 1.6.5 (Liquid)
Causa
Essa inconsistência pode estar relacionada à configuração do arquivo domain.xml.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Alterar o arquivo domain.xml:
-
Pare os serviços do fluig.
-
Antes de modificar o arquivo domain.xml (localizado em [diretório_instalação]/appserver/domain/configuration) faça um backup dele em outro diretório.
-
Edite o arquivo domain.xml, substituindo a linha:
<property name="FLUIG_URL" value="http://[host]:$serverPort"/>
para
<property name="FLUIG_URL" value="http://[host]:8080"/>
-
Reinicie os serviços do fluig.
2. Limpe o cache do navegador.
Após os passos acima, deve ser possível acessar a plataforma normalmente.
0 Comentários