Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Identity - ACE - Erro ao acessar o Identity a partir do smartphone

Ocorrência
Ao tentar usar o aplicativo My Fluig num aparelho iOS ou Android ou acessar o TOTVS Identity pelo navegador do aparelho, é exibida a seguinte mensagem de erro:

Server Error
401 - Unauthorized: Access is denied due to invalid credentials.
You do not have permission to view this directory or page using the credentials that you supplied.

Por que isso ocorre? Como resolver?

Ambiente

TOTVS Identity - Acesso - Todas as versões

Causa
O contexto dessa empresa no TOTVS Identity possui autenticação via Desktop SSO configurada. Isso significa que os usuários são automaticamente autenticados no Identity com suas credenciais de rede, sem precisar informar manualmente e-mail e senha, desde que atendam aos seguintes requisitos:

  1. O acesso é realizado a partir de um computador com sistema operacional Windows.
  2. O endereço de IP interno do computador foi sido cadastrado pelo administrador do contexto na lista de IPs permitidos.

No caso do acesso via aparelho Android ou iOS, mesmo que o IP do aparelho tenha sido incluído na lista de IPs permitidos, como não é um dispositivo Windows, a autenticação automática não é realizada, causando a mensagem erro.

Solução
É necessário configurar o script check_remote_auth.asp no servidor IIS para que ele verifique o sistema operacional do dispositivo usado pelo usuário antes de tentar fazer a autenticação via Desktop SSO. Caso o sistema não seja Windows, o usuário será redirecionado para a tela de login do Identity.

O procedimento completo de configuração do check_remote_auth.asp pode ser visualizado em Configuração do Desktop SSO.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _