Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - CON - Serviço do fluig em pausa ou parado automaticamente no Windows

Ocorrência
Ao iniciar algum serviço do fluig no Windows, é apresentada a mensagem abaixo e o serviço fica em pausa logo em seguida ou é parado automaticamente.

  • Windows could not start the service [nome_do_serviço] on Local Computer. The service did not return an error. This could be an internal Windows error service error.

pasted_image_0.png


Ambiente

TOTVS Fluig Plataforma – Configurações técnicas – Todas as versões

Causa
Esta situação pode estar sendo causada por falta de permissão no serviço.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Configure o serviço para ser executado com usuário administrador do domínio.

admin_1.png

admin_2.png

2. Verifique como a variável JAVA_HOME está configurada. Ela deve ser instalada no próprio computador e não na pasta de instalação do fluig. Para isso, acessar:

  • Propriedades do seu Computador (ou Painel de Controle > Sistema e Segurança > Sistema);

  • Configurações avançadas do sistema;

  • Em Propriedades do Sistema > aba Avançado > Variáveis de Ambiente;

  • Procure pela variável JAVA_HOME e edite a mesma. Deve ser algo como: D:\fluig\jdk-64.

3. Feito isso, reinicie os serviços do fluig.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _