Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - CON - As informações que você está prestes a enviar não estão protegidas

Ocorrência
O ambiente Fluig está integrado ao Identity, porém ao acessar a plataforma está sendo apresentada a  seguinte mensagem: As informações que você está prestes a enviar não estão protegidas. Como o site está usando uma conexão que não é inteiramente segura, suas informações ficarão visíveis para outras pessoas. 
O que pode estar ocorrendo? Como resolver?

image.png
 

Ambiente
TOTVS Fluig Plataforma - Configurações técnicas - Todas as versões

Causa
Essa mensagem é resultante de melhorias de segurança aplicadas pelos principais navegadores. Quando utilizada a plataforma Fluig (em um ambiente HTTP) integrada ao TOTVS Identity (que está num ambiente HTTPS), essas mensagens são exibidas como forma de alerta para usuário. Porém, não realiza (ainda) nenhum tipo de bloqueio nas requisições e/ou tráfego de dados para o envio do formulário.

As atualizações dos navegadores, visando aumentar requisitos de segurança na transmissão de dados entre sites e aplicações, podem ser conferidas nos seguintes links:

Solução
O que orientamos para sanar esta questão é a configuração do ambiente Fluig para o contexto HTTPS. Além de cessar a exibição da mensagem de alerta, se torna um recurso de segurança a mais para utilização da plataforma.

Para verificar como realizar essa configuração, consulte a documentação: Configuração HTTPS da plataforma.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _