Ocorrência
O ambiente Fluig está integrado ao Identity, porém ao acessar a plataforma está sendo apresentada a seguinte mensagem: As informações que você está prestes a enviar não estão protegidas. Como o site está usando uma conexão que não é inteiramente segura, suas informações ficarão visíveis para outras pessoas.
O que pode estar ocorrendo? Como resolver?
Ambiente
TOTVS Fluig Plataforma - Configurações técnicas - Todas as versões
Causa
Essa mensagem é resultante de melhorias de segurança aplicadas pelos principais navegadores. Quando utilizada a plataforma Fluig (em um ambiente HTTP) integrada ao TOTVS Identity (que está num ambiente HTTPS), essas mensagens são exibidas como forma de alerta para usuário. Porém, não realiza (ainda) nenhum tipo de bloqueio nas requisições e/ou tráfego de dados para o envio do formulário.
As atualizações dos navegadores, visando aumentar requisitos de segurança na transmissão de dados entre sites e aplicações, podem ser conferidas nos seguintes links:
Solução
O que orientamos para sanar esta questão é a configuração do ambiente Fluig para o contexto HTTPS. Além de cessar a exibição da mensagem de alerta, se torna um recurso de segurança a mais para utilização da plataforma.
Para verificar como realizar essa configuração, consulte a documentação: Configuração HTTPS da plataforma.
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