Ocorrência
Ao tentar adicionar um usuário na comunidade ou o usuário solicitar a participação na comunidade é apresentada a mensagem:
Ação cancelada. (Nome_Usuário) e (Nome_Comunidade) não pertencem a mesma nuvem de relacionamento
Ambiente
TOTVS Fluig - Plataforma - Comunidades - Todas as versões
Causa
Essa mensagem é uma configuração de permissão onde no caso o usuário João da Silva não pertence a mesma nuvem de relacionamento da comunidade Marketing.
Solução
Quando o recurso nuvem de relacionamento está ativo é necessário que o usuário seja membro da mesma nuvem de relacionamento na qual a comunidade desejada está inserida.
Caso contrário, ao solicitar a participação na comunidade, é exibida a mensagem informando que a ação não pode ser efetuada devido às restrições de acesso.
Nesse caso o usuário administrador precisará rever as permissões e caso necessário adicionar o usuário e a comunidade na mesma nuvem.
Saiba Mais
- Para mais informações sobre como adicionar um usuário ou comunidade em uma nuvem de relacionamento acesse: Nuvens de relacionamento
0 Comentários