Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - ECM - Documento externo não é visualizado corretamente

relogio_tempo_leitura_2.pngTempo aproximado para leitura: 00:01:46 min

Ocorrência

Ao tentar visualizar um documento externo, é apresentada a mensagem de erro De acordo com a especificação CORS, o browser não permite a exibição deste documento externo dentro da página atual. Existe alguma restrição para abrir certas páginas?

Erro_de_CORS.png

Ambiente
TOTVS Fluig Plataforma - Documentos - Todas as versões

Causa
Alguns sites possuem esse tipo de bloqueio/proteção para que não seja possível abrir um arquivo de origem diferente do solicitante.

Solução
Normalmente, o próprio site já fornece uma alternativa.

Por exemplo, se copiar o link direto de um vídeo no Youtube, não funcionará. Será necessário informar o link incorporado (embed)

Para isso, acione Compartilhar > Incorporar:

YT_1.png
Informando este link no campo URL ao criar o novo documento externo, será possível visualizá-lo corretamente:

YT_2.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _