Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - CON - Problema para realizar upload de arquivo maior que 10mb, quando o ambiente é HTTPS

Tempo aproximado para leitura: 00:01:36 min

Ocorrência

Verificamos uma dificuldade para realizar upload de arquivos maiores que 10mb, quando o ambiente está configurado com HTTPS. Por que isso ocorre? Como resolver?

Ambiente
TOTVS Fluig Plataforma - Configurações Técnicas - Versão 1.6.4

Causa
Esse incidente ocorre pois a parametrização está incorreta no arquivo domain.xml.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Pare os serviços do fluig.
2. Localize o arquivo domain.xml ([diretório_instalação]\appserver\domain\configuration) e adicione o parâmetro: <https-listener max-post-size="1073741824" name="https" secure="true" security-realm="TOTVSTech" socket-binding="https"/>.

Esse parâmetro deve ficar abaixo do parâmetro <http-listener max-post-size="1073741824".... Conforme print abaixo:

Capturar.PNG
3. Reinicie os serviços do fluig.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _