Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - BPM - Formulário em branco

Ocorrência
Ao acessar o processo, não está sendo exibido o formulário. No arquivo de log do servidor, uma mensagem semelhante a abaixo é retornada:

18:11:02,255 WARN [com.datasul.technology.webdesk.forms.parser.HTMLFormParser] (http-/10.1.4.172:8443-1) Não foi possível renderizar a ficha '/mnt/fluig/forms/3/1000/formulario.html'.: java.nio.file.NoSuchFileException: /mnt/fluig/forms/3/1000/formulario.html/formulario.html

 

Ambiente
TOTVS Fluig Plataforma - Processos - Todas as versões


Causa
Esta mensagem é retornada quando a plataforma não consegue encontrar o formulário.

Solução
Este incidente pode ter diversas causas distintas, dentre as mais comuns: o formulário foi excluído do volume, o nome do arquivo foi alterado ou o volume não está disponível.

No caso do formulário ter sido excluído ou não existir no diretório, pode-se copiar todos os arquivos CSS, JS e HTML do mesmo e colar na pasta correspondente.

 

IMPORTANTE:

Clientes Cloud precisam entrar em contato com o time de Cloud com os arquivos CSS, JS e HTML do formulário que está em branco para serem incluídos na pasta correspondente ao formulário no diretório do servidor.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _