Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

FL - LMS - Por que um conteúdo de extensão AVI não é exibido nos navegadores Chrome e Firefox

time.png Tempo aproximado para leitura: 00:05:14 min

Importante!

A partir de Abril de 2025, o suporte ofertado ao LMS será descontinuado. Não havendo mais evoluções após este período.

O LMS não estará mais disponível para acesso nos ambientes a partir da próxima release do TOTVS Fluig Plataforma, prevista para o primeiro semestre de 2025.

 

Ocorrência
Ao tentar assistir um conteúdo de extensão AVI (Audio Video Interleaved), seja na sua pré-visualização, em um treinamento ou em um item de tópico, a seguinte situação acontece nos navegadores:

  • Mozilla Firefox: é exibida a mensagem: "Um plugin é necessário para exibição desse conteúdo".
  • Google Chrome: é exibida a mensagem: "Este plugin não é compatível".

 

Ambiente
TOTVS Fluig - Aprendizado - Todas as versões

Causa
Essa situação ocorre porque:

  • Mozilla Firefox: o plugin Windows Media Player não está instalado ou está desativado.
  • Google Chrome: a exibição desse tipo de conteúdo de extensão AVI utiliza plugins NPAPI, que eram suportados pelo navegador Chrome em versões anteriores. A partir da versão 45, o navegador Chrome removeu o suporte a esse tipo de recurso.

 

Solução
Para solucionar a situação ocorrida, é necessário:

  • Mozilla Firefox: seguir a documentação descrita na página de suporte: Reproduzir arquivos Windows Media no Firefox usando o plugin Windows Media.
    Observação:
    A própria documentação do Mozilla alerta para o fato de que a nova versão do navegador para Windows 64-bit não reconhece ou suporta o plugin Windows Media Player.

  • Google Chrome: utilizar os navegadores Internet Explorer ou Mozilla Firefox (x86) – efetuando o procedimento citado acima.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _