Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - WCM - Página pública solicitando credenciais


Ocorrência

Mesmo após configurar uma determinada página como pública, o Fluig Plataforma continua solicitando os dados de autenticação na hora de acessá-la.

Ambiente
TOTVS Fluig - Plataforma - Páginas - Versão 1.7.0 Lake e superior.

 

Causa

Os usuários estão tentando a acessar a página com o endereço em modo privado: http://[endereço_fluig]/portal/p/empresa/[nome_pagina_publica]. O "/p" na URL indica "Privado" e por isso exige as credenciais para acesso;


Solução
Retirar o "/p" no endereço, assim o Fluig acessará a página em modo público.

 

Observação

Configurar uma página como pública não significa que ela será sempre acessada sem pedir credencias, mas simplesmente que foi habilitado um "Modo Público" de acesso a ela.

O "Modo Privado" continua funcionando normalmente. Esse recurso foi pensado dessa forma para que possam ser feitas validações e, se necessário, modificar o comportamento da página dependendo da forma como ela é acessada.

Vale notar que a página em modo público pode apresentar erros que não apresenta quando é acessada em modo privado. Isso vai depender de quais widgets foram configuradas nessa página e da forma como elas se comportam em uma página em modo público.

 

Dica

Recomendamos a leitura do artigo Fluig - WCM - Criei uma página pública e não consigo visualizar as widgets.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _