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Fluig - Plataforma - SOC - Usuário não é adicionado na comunidade


Tempo aproximado para leitura: 00:02:07 min

Ocorrência

Ao adicionar um usuário ou usuários por grupo diretamente na comunidade é apresentada a mensagem de que o usuário foi adicionado com sucesso. Porém o usuário não vai para a lista de participantes da comunidade.

adicionar_usu_rio.PNG

Ambiente
TOTVS Fluig Plataforma - Comunidades - Versão 1.7.0 Lake e superior.


Causa
Isto ocorre devido à plataforma Fluig fazer uma validação conferindo se o usuário existe no grupo de membros da comunidade antes de inserir. Como o usuário já existe no grupo ele não é adicionado novamente.

Solução
Acessar o cadastro de grupos no Painel de Controle, selecionar o grupo de membros da comunidade com o erro (o nome do grupo será MEMBER_nome-comunidade) e remover do grupo o usuário que não está sendo adicionado na comunidade. Em seguida volte a comunidade e insira o participante novamente.

 

Observação
Os grupos MEMBER e MODERATOR que aparecem no cadastro de grupos não devem ser alterados por este menu, a menos que isto tenha sido solicitado pela equipe de Suporte Fluig, pois pode causar erros como o citado nesta FAQ. Além disso, a contagem de participantes na comunidade pode ficar diferente da contagem do grupo.

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