Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - WCM - Por que meu formulário está sem espaçamento no componente Collapse?

Tempo aproximado para leitura: 00:05:00 min

Ocorrência

Por que meu formulário está sem espaçamento no componente Collapse?

 

Formulário no TOTVS Fluig Plataforma 1.6.5-200218 ou inferior

antes-v2.png

 

Formulário no TOTVS Fluig Plataforma 1.6.5-200226 ou superiordepois-v2.png

 

Ambiente

TOTVS Fluig Plataforma - Configurações Técnicas - 1.6.5-200226 ou superior


Causa
No Fluig Plataforma 1.6.5-200226, o Style Guide evoluiu a visualização de formulários no Mobile. Com isso, formulários criados com base no exemplo disponível no projeto Samples precisam ser atualizados, pois uma classe ausente no exemplo deixou o formulário sem o espaçamento correto no componente Collapse.

Solução

Adicionar a classe 'collapse-icon' no elemento <a>, localizado abaixo do componente com ID 'panel-title'. O projeto sample-component está corrigido. Compare o formulário de exemplo com o seu formulário e faça as alterações necessárias: https://git.fluig.com/projects/SAMPLES/repos/style-guide/browse

 

Observações

Essa situação ocorre apenas em formulários que foram criados com base no formulário do projeto Samples e que utilizam o componente Collapse.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _