Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - Forms Beta - Dados faltantes ao extrair relatório do Forms Beta

Tempo aproximado para leitura: 00:05:00 min

Ocorrência

Quando extraio um relatório do Forms algumas perguntas não aparecem no relatório.

Ambiente
TOTVS Fluig Plataforma - Forms Beta - Todas as versões


Causa
Por padrão do aplicativo Forms, exporta somente o que é visualizado na tela com o limite de 5 colunas.

Solução
A solução para este caso é adicionar uma widget na home do fluig, para podermos configurar a visualização deste formulário. 


Veja o passo a passo para adicionar a widget:

1. No canto superior direito, acesse “Editar Página”. Caso não esteja aparecendo o botão, clique em seu nome do lado direito da página.​




2. Clique no sinal '+' para adicionar uma widget.​



3. Procure por forms e adicione o Cadastro para Forms.​

 


4. Selecione o forms criado no campo “Selecione”. No campo “Resultados por página” deixe como 30 linhas. Feito isso, selecione todas as perguntas que deseja visualizar no formulário.​


5. Publique a página. Agora, o seu formulário irá aparecer como Widget na sua home do Fluig, podendo também exportar por ali.

Observação: Essa configuração diz respeito as configurações de visualização, e não de exportação. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _