Tempo aproximado para leitura: 00:02:43 min
Ocorrência
Por que não estou mais recebendo as notificações PUSH no dispositivo Mobile?
Ambiente
Fluig Mobile - Todas as versões
Causa
Conforme informativo publicado em Setembro/2022:
https://suporte.totvs.com/portal/p/10098/suporte-fluig-noticias?id=1060
O serviço de notificações PUSH do Fluig passou por uma atualização e por este motivo, é necessário atualizar o TOTVS Fluig Plataforma para a release 1.7.1-221025 liberada em 25 de Outubro de 2022 ou para a release 1.8 Mist lançada em 01 de Setembro de 2022 para que o serviço continue funcionando corretamente.
Por este motivo, recomendamos que a atualização seja feita até a data de 28 de Fevereiro de 2023.
Caso a atualização não seja realizada dentro do prazo acima, o serviço será interrompido, fazendo com que as notificações PUSH não sejam mais enviadas e recebidas nos aplicativos My Fluig e My Approval.
Solução
Nesse caso para que o serviço continue funcionando normalmente é necessário atualizar o TOTVS Fluig conforme o material:
Guia de atualização da plataforma
E atualizar os aplicativos móveis My Fluig e My Approval para a última versão disponível nas lojas Google Play e Apple Store.
Saiba Mais
0 Comentários