Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - WCM - Erro no log WFLYCTL0013: Operation ("add") failed - address

relogio_tempo_leitura_2.png Tempo aproximado para leitura: 00:01:00min

Ocorrência

Ocorre o erro no log do Fluig:

ERROR [org.jboss.as.controller.management-operation] (Controller Boot Thread) WFLYCTL0013: Operation ("add") failed - address: ([("deployment" => "helloWorld.war")]) - failure description: "WFLYDC0058: No deployment content with hash 12345678910aa111bb2131cc4151617119 is available in the deployment content repository for deployment 'helloWorld.war'. This is a fatal boot error. To correct the problem, either restart with the --admin-only switch set and use the CLI to install the missing content or remove it from the configuration, or remove the deployment from the xml configuraiton file and restart."



Ambiente
TOTVS Fluig Plataforma - Widgets - Todas as versões


Causa
O erro informa que não está conseguindo encontrar a hash da widget helloWorld.war, no seu domain.xml (...fluig\appserver\domain\configuration) existe uma tag que força o deploy desse componente.
Deve ter algo assim na tag deployments:

 

<deployments>
<deployment name="helloWorld.war" runtime-name="helloWorld.war">
<content sha1="12345678910aa111bb2131cc4151617119"/>
</deployment>
</deployments>



Solução
Remova ou comente essa tag para que a plataforma não tente o enviar o arquivo para o Fluig.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _