Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - MOB - Usuários não conseguem acessar as tarefas no My Approval

relogio_tempo_leitura_2.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Os usuários com papel user não conseguem visualizar as tarefas no My Approval, é apresentado o seguinte erro:

Image_20240730_111103_901.png Imagem-do-WhatsApp-de-2024-07-18-à(s)-10.19.27_82645a99 (1).jpg

 

Ambiente
TOTVS Fluig Plataforma - Processos - A partir da 1.8.0


Causa
Esse incidente ocorre, pois a configuração de permissão na API de mobile está incorreta.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o Painel de Controle;
2. Acesse Permissões;
3. No campo de Busca, pesquise por "process-management/api/v2/tasks";

4. Clique em Gerenciar:

5. Verifique como está configurado e altere para permissão desejada: Usuário, Grupo ou Papel.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _