Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - ANA - Server returned code 403

Tempo aproximado para leitura: 00:01:52 min

Ocorrência

Ocorre problema ao integrar o Fluig com o Analytics retornando o erro:

ERROR [com.totvs.technology.analytics.service.GoodDataConsumer] (EJB TIMER - 4) Failed to upload data dataset.place: java.lang.Exception: Server returned code 403


Ambiente
TOTVS Fluig Plataforma - Analytics - Todas as versões.


Causa

O erro ocorre caso o servidor não tenha acesso ao ambiente Analytics. Precisa ser feita a liberação das portas para usar o Analytics.


Solução

É importante lembrar que a porta 443 do servidor onde a plataforma está hospedada deve estar liberada para acesso aos endereços informados no Guia de Implantação do Analytics.
 
Seriam esses:
https://analytics.fluig.com
https://secure.gooddata.com
https://na1.secure.gooddata.com
https://na1-di.gooddata.com
https://secure-di.gooddata.com

Revise também as instruções deste material: Guia de Implantação do Analytics

Feito isso aguarde 30 minutos para a próxima integração que deve ocorrer de forma automática.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _