Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - DES - Erro ao instalar o Plugin Fluig: Cannot complete the install because one or more required items could not be found

relogio_tempo_leitura_2.png Tempo aproximado para leitura: 00:02:00min

Ocorrência

Erro ao instalar o Plugin Fluig requires 'org.eclipse.graphiti 0.11.0'

Cannot complete the install because one or more required items could not be found.
Software being installed: Fluig Workflow and WCM Designer 1.8.1.7 (com.totvs.tds.ecm.designer.feature.feature.group 1.8.1.7)
Missing requirement: Fluig Workflow and WCM Designer 1.8.1.7 (com.totvs.tds.ecm.designer.feature.feature.group 1.8.1.7) requires 'org.eclipse.graphiti 0.11.0' but it could not be found

Ambiente

TOTVS Fluig Plataforma - Desenvolvimentos - Todas as versões

 

Causa
Eclipse em uma versão antiga ou falta da dependência do Graphiti©

Solução
Para o Eclipse em versões anteriores à Mars, é recomendável adicionar também o repositório https://archive.eclipse.org/graphiti/updates/0.11.2/, referente a versão compatível do Graphiti© com o Fluig Studio.

Lembrando que no momento é homologado somente as seguintes versões: 

 

Saiba Mais

Guia de instalação Fluig Studio

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _