Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-1210 - Registro S-1210 não foi integrado devido ao (s) erro (s) abaixo: Há verbas com a incidência IR relacionada a Previdência Complementar, mas não foi gerado o grupo 'previdCompl' no XML. Verifique o cadastro de

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Registro S-1210 não foi integrado devido ao (s) erro (s) abaixo:
Há verbas com a incidência IR relacionada a Previdência Complementar, mas não foi gerado o grupo 'previdCompl' no XML. Verifique o cadastro de previdência complementar. Incidências IR avaliadas: 46, 47, 48, 61, 62, 63, 64, 65, 66



Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Foi identificado que no Calculo da Folha existe verba com incidência IR 46, 47, 48, 61, 62, 63, 64, 65, 66.

Solução
Verificar se o lançamento da verba é devido e se a incidência IR está de acordo no cadastro da verba (campo Cd. Inc.IRRF)

Se for indevido, excluir o lançamento e recalcular a folha.

Sendo devido, é necessário realizar o cadastro das Informações relativas a planos de previdência complementar conforme instruções do artigo abaixo:
RH - Linha Protheus - GPE - eSocial - S-1210 - Como integrar informações relativas a planos de previdência complementar no evento S-1210?

Saiba Mais
Para saber mais, consulte os links abaixo:
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos".



Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _