Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS IND - MI - Funcionário não está cadastrado em nenhuma equipe ativa

time.png Tempo aproximado para leitura: 00:03:25 min

Ocorrência
No módulo Faturamento, ao realizar o processo para cadastrar um funcionário no PIMS MI, tendo dificuldades ao apontar inatividade de colaborados. Gerenciador de ordens de serviços > Apontamentos > inatividade de funcionário é apresentada a mensagem Funcionário não está cadastrado em nenhuma equipe ativa.

ATIVA.png

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia Controle Manutenção Industrial - MI – Versão 12

Causa
Esse incidente ocorre, pois é apresentado dificuldades para cadastrar um funcionário no PIMS MI.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

Conteúdo:

  1. Visão Geral
  2. Exemplo de utilização
  3. Tela de Cadastro de Equipes
    1. Outras Ações / Ações relacionadas
  4. Tela de Verificação de Integridade e Browse
    1. Principais Campos e Parâmetros
  5. Aba Cadastro Equipes
    1. Principais Campos e Parâmetros
  6. Aba Cadastro + Funcionários
    1. Principais Campos e Parâmetros

Visão Geral:

1. Acesse a tela de cadastro de equipes, funcionários e normas da equipe, verificação de integridade e Browse.
A grid superior lista as equipes cadastradas e a inferior lista os funcionários cadastrados para a equipe selecionada;

ATIVA1.png

2. Observe, a grid demonstra em quais equipes o funcionário está ligado e sua porcentagem em alocação para com a equipe;

ATIVA2.png

3. Veja a tela de vinculação de funcionário a equipe Browse, abaixo;

ATIVA3.png

4. Veja abaixo na aba de cadastro de equipes realiza-se a edição ou cadastramento de novas equipes e na aba de Cadastro em conjunto com a aba Funcionário realiza-se a edição ou cadastramento de novos funcionários para com a equipe;

ATIVA4.png

5. Verifique abaixo na aba de Cadastro em conjunto com a aba Norma realiza-se o cadastramento de Normas para com a equipe.

ATIVA5.png

Exemplo de Utilização:

  1. O cadastro de equipes é utilizado em várias partes da aplicação, como exemplo temos a OS, revisões de entressafra, etc;
  2. Na opção Verificar integridade podemos verificar em quais equipes um funcionário está alocado, bem como seus percentuais de alocação;
  3. Na opção Browse podemos vincular ou retirar funcionários da equipe selecionada, podendo filtrar funcionários que não estão vinculados a nenhuma equipe ou também os que estão em mais de uma equipe ao mesmo tempo.

Tela de cadastro de Equipes:

ATIVA6.png

Outras Ações / Ações relacionadas:

Ação
Descrição
Verificar integridade Apresenta a tela de verificação de integridade, onde podemos visualizar quais equipes um determinado funcionário integra, bem como seus percentuais de alocação em cada equipe.
Browse Apresenta opção onde podemos vincular ou retirar funcionários da equipe selecionada, podendo filtrar funcionários que não estão vinculados a nenhuma equipe ou também os que estão em mais de uma equipe ao mesmo tempo.
Funcionários Vincula/desvincula funcionários à equipe e define o % percentual de alocação de cada funcionário.
Normas Vincula/desvincula normas à equipe.

Tela de Verificação de Integridade e Browse:

ATIVA7.png

1. Veja nesta tela podemos visualizar quais equipes um determinado funcionário integra, bem como seus percentuais de alocação em cada equipe;

        Browse

ATIVA8.png

2. Verifique nesta tela podemos vincular ou retirar funcionários da equipe selecionada, podendo filtrar funcionários que não estão vinculados a nenhuma equipe ou também os que estão em mais de uma equipe ao mesmo tempo.

Aba Cadastro Equipes:
1. Verifique na aba de cadastro de equipes e realiza a edição ou cadastramento de novas equipes.

ATIVA9.png

Principais Campos e Parâmetros:

Campo

Descrição

Código Código da Equipe
Descrição Descrição da Equipe
Modalidade Código da Modalidade de Equipe
Responsável Código do Responsável pela Equipe
Origem Mão-de-obra Descrição sucinta do serviço. Campo requerido.
Período de atuação Indica a origem da mão de obra usada pela equipe.
Situação Indica se a equipe está ativa.

Aba Cadastro + Funcionários:
1. Verifique na aba de cadastro de equipes realiza-se a edição ou vinculação de novos funcionários para a equipe.

ATIVA10.png

Principais Campos e Parâmetros:

Campo

Descrição

Funcionário Código do Funcionário
Atividade Descrição da Atividade exercida pelo funcionário
Alocação[%] Porcentagem em que o funcionário está alocado na equipe
Habilidade Habilidade principal do funcionário
Norma Descrição sucinta do serviço. Campo requerido.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _