Tempo aproximado para leitura: 00:00:35 min
Ocorrência
Ao faturar é apresentada o Erro 8.236 - Pedido está sendo atualizado por outro usuário
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Faturamento (MFT) - Todas as versões
Causa
Ocorre quando o pedido está sendo atualizado por outro usuário, ou até mesmo uma queda do sistema.
Solução
Para correção da situação, recomendamos alterar alguma informação no pedido de venda e após realizada a alteração, tente faturar, veja se o problema irá persistir.
Por exemplo, altere a quantidade e confirme, volte a quantidade e confirme novamente, complete o pedido.
Caso o problema persista, solicitamos que realize a abertura de um chamado para a área de suporte e envie a simulação do erro com o clientlog ativo e nos encaminhe a listagem desse pedido para análise.
A listagem do pedido é gerada pelo programa especial: spp/ftp/spft800.r, opção Pedido.
0 Comentários