Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha RM - FIN - Sessão de Caixa 2.0 - O usuário logado não tem privilégios suficientes para efetuar essa operação



time.png Tempo aproximado para leitura: 00:40:00 min

Ocorrência

No módulo Sessão da Caixa 2.0, ao abrir e/ou ativar uma nova sessão e a seguinte mensagem é exibida:

"O usuário logado não tem privilégios suficientes para efetuar essa operação."


Ambiente
Cross Segmento - Backoffice (Linha RM) - TOTVS Gestão Financeira - A partir das Versões 12.12302.186 e 12.12.2306.130

Causa
Esta mensagem é exibida devido a falta de permissão de alguns menus para o perfil do Usuário.

Solução
Para que seja possível solucionar essa ocorrência, realize os seguintes passos:

1. Escolha o contexto Serviços Globais;

2. Clique no Menu Segurança;

3. Clique na opção Perfis;

4. Selecione o Sistema: Serviços Globais;

5. Localize e edite o Perfil a ser parametrizado;

6. Através da aba Acesso a Menus conceder as permissões abaixo:

  • [02.01.03] Usuário
    Entretanto proíba o acesso das subcategorias, para que este usuário não tenha acesso as parametrizações de outros usuários.

7. Ainda em Perfis, selecione Sistema: Gestão Fiscal;

8. Localize e edite o Perfil a ser parametrizado;



9. Através da aba Acesso a Menus conceder as permissões abaixo:

  • [01.02.01] Filiais 
    [01.02.01.01] Incluir Filiais
    [01.02.01.02] Excluir Filiais
    [01.02.01.03] Editar Filiais

  • [01.02.02.01] Departamentos
    Entretanto proíba o acesso das subcategorias, para que este usuário não tenha acesso as parametrizações de outros usuários

10. Ainda em Perfis, selecione Sistema: Gestão Financeira;

11. Localize e edite o Perfil a ser parametrizado;


12. Através da aba Acesso a Menus conceder as permissões abaixo:

  • [01.03.02] Centro de Custo

  • [01.04.01] Filiais

  • [01.04.02] Departamentos

  • [03.01.02] Contas Caixa
    [03.01.02.01] Liquidez
    [03.01.02.02] Inserir nova conta caixa
    [03.01.02.04] Editar conta caixa

  • [04.01] Sessão de Caixa

Importante 
A solução acima deve ser aplicada para todos os perfis associado ao Usuário.

Saiba Mais:

Acesse o nosso TDN para mais detalhes sobre as permissões da Sessão de Caixa 2.0.
Acesse o nosso TDN para mais detalhes do Módulo Sessão de Caixa 2.0.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _