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Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - CTBA940 - Não é possível a utilização desta configuração de conciliação porque não foram encontrados os seguintes campos de identificação única em seu ambiente: IG_MSUIDT; FK5_MSUIDT



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Ocorrência
Como posso resolver o seguinte problema: "Não é possível a utilização desta configuração de conciliação porque não foram encontrados os seguintes campos de identificação única em seu ambiente: IG_MSUIDT; FK5_MSUIDT"?

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - A partir da versão 12.1.22.10

Causa
Campos de ID com o status = "A incluir"

Solução:

É importante confirmar se o Wizard do Conciliador foi executado corretamente.
Para isso, reforçamos ser necessário garantir:

  1. Atualização do Backoffice para a release vigente.

  2. Atualização do dicionário de dados.

  3. Execução do UPDDISTR em modo exclusivo, assegurando que todas as alterações sejam aplicadas corretamente no ambiente.

Quando o processo for concluído com sucesso, o sistema deve demonstrar no campo “Status” = OK na opção “Gerar campos de ID”.

 

Saiba Mais

How To | SIGAFIN - CTBA940 - Instalação Conciliador Financeiro
Cross Segmento - Backoffice linha Protheus - SIGAFIN - CTBA940- Novo Conciliador Bancário
Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - CTBA940 - How to Novo Conciliador Backoffice Financeiro

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