Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCE - Erro 25902 na troca do tipo de controle contábil dos itens

time.png Tempo aproximado para leitura: 00:00:50min

Ocorrência
Erro 25902 - Existem notas fiscais ou embarques pendentes no faturamento
.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Estoque (MCE) - Versão 12

Causa
Essa mensagem ocorre quando existem notas fiscais ou embarques pendentes no faturamento ao tentar alterar o tipo de controle contábil dos itens via CE0108 - Alteração Tipo Controle Contábil.

Solução
Sugerimos execução do programa FT0507 - Relação Notas Fiscais desmarcando o parâmetro Situação Notas Fiscais Confirmadas, dessa forma serão listadas possíveis notas pendentes no faturamento que podem ser atualizadas através do FT2100 - Atualização Notas Fiscais Estoque.

As notas de embarque podem ser consultadas através do EQ1007 - Consulta de Embarques do Item, sem marcar o parâmetro Confirmados.

Pode ainda ser necessário consultar se existem itens alocados em pedidos em aberto no programa PD4000 - Implantação Pedidos, bem como se existem notas avulsas pendentes de efetivação no programa FT4003 - Cálculo de Notas Fiscais.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _