Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha logix - FAT - VDP0746 - Fornecedor com CNPJ diferente do cliente da solicitação

time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
Ao emitir uma nota fiscal de saída relacionada com uma nota de entrada ocorre a mensagem:
Fornecedor da nota fiscal de entrada com CNPJ diferente do cliente da solicitação.

vdp0746_fornec_1.png


Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Faturamento - Versão 12

Causa
A mensagem pode ocorrer quando o fornecedor está cadastrado com mais de um código diferente.
Ou quando o CNPJ do fornecedor possui código de filiais diferentes, sendo igual apenas a raiz do CNPJ.

Solução
Utilize o parâmetro do LOG00086:
Processo Entradas> Recebimento de Materiais> Nota Fiscal de Devolução de Cliente>
Permite devolução de clientes com a mesma raiz de CNPJ - permite_dvcli_mesma_raiz_cnpj
Informe S - Sim nesse parâmetro e tente faturar novamente.
Terá que fechar e abrir o VDP0746 para que o programa faça a leitura do parâmetro.

Glossário
CNPJ - Cadastro Nacional de Pessoas Jurídicas
VDP0746 - Solicitação de Faturamento Manual
LOG00086 - Administração de Parâmetros Logix

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _