Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - NFE - Rejeição 891 - GTIN incompatível com a NCM

time.png Tempo aproximado para leitura: 00:01:36 min

Ocorrência
Ao validar o XML da NFe - Nota Fiscal Eletrônica, ocorre Rejeição 891 - GTIN incompatível com a NCM.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) - Todas as versões

Causa
A rejeição 891 é referente a NT - Nota Tecnica 2021.003
Pelo que consta na NT a rejeição ocorre quando no CGC - Cadastro Centralizado de GTIN a NCM - Nomenclatura Comum do Mercosul cadastrada para o GTIN - Número Global do Item Comercial não é a mesma que está no XML.

Solução
Para consultar qual é a NCM que está cadastrada para o GTIN, é possível utilizar o site Portal da Nota Fiscal Eletrônica
A consulta vai trazer qual é a NCM vinculada ao GTIN.
No XML da nota fiscal, as informações precisam estar de acordo com o cadastro, caso contrário vai rejeitar.
O cadastro da NCM é no CD0903 - Atualizações Item Faturamento e fica gravada na nota fiscal. Se precisar ajustar a informação, é necessário inutilizar a nota e gerar uma nova.

Importante
Para mais informações sobre a parametrização do GTIN, verificar o link a seguir: Cross Segmentos - Linha Datasul - NFE - Cadastro para gerar o Código GTIN no XML da Nota Fiscal Eletrônica

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _